Can't see ROCK in Windows-Explorer

Hello,

this is my first post.

And I have a problem: I can’t find Roon in Windows Explorer (Windows10 Pro) under Network, so I don’t have access to “Data”. I use Roon Rock.

My setup:
PC: Gigabyte Z170N Wifi, Intel i3 6100, 16GB RAM. Via USB in Accuphase E-460 with DAC50 card.
Roon Rock is running on a Samsung 970 EVO Plus NVMe M.2.

I can start Rock and it plays the music!

Rock is also displayed in the Fritzbox.

Before I had Rock installed on a normal SSD and it worked, Rock was displayed in Windows Explorer and I had access to Data!

What can I do?

Many greetings
Dieter

Translated with www.DeepL.com/Translator (free version)

Likely a windows update. Have you tried just typing in \\rock in to the explorer window or using the IP address \\ipadress. My machine used to see mine until recent updates and now it won’t unless I manually type in the ipadress.

Ensure you have SMB1 enabled.

Thank you @Ratbert!

This is the solution! :slight_smile:
It works !

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.