Can't see RPI on Roon


#21

A man after my own heart!

I dispensed with ethernet over power last summer (mostly - still got wifi via it), installing new cat 6a cabling around my house, like an exoskeleton really. I do wish I had gone the whole hog and got Cat 7 but it had to be external grade for some runs and I could only get 6a.

I use a series of Netgear switches (3 at current count) and I am also upgrading the rest of the Ethernet cabling away from generic to Pearl or Cinnamon Audioquest cabling. I had some off issues, I think to do with interference with unshielded cabling - there is an awful lot behind my TV.

I am now thinking about running more Ethernet to my kitchen to enable my sonos play one to be wired and not wireless.

I currently use Develo 1200 wireless plugs for my wifi which I need to change, but to be fair to them, they have been faultless but they must be putting noise into the electrical system. I was wondering about Orbi to replace them.

It does seem to be never-ending sometimes, but its my choice to upgrade.


#22

If you wire your sonos devices turn the wireless off using their app. You can see the mesh network that sonos creates by running the following command from your browser:

http://AnySonosIPonYourNetwork:1400/support/review

Takes a few minutes and the returned page will show list of all sonos devices and network matrix. Click on the network matrix link.

Make sure you have no red cellls in this matrix. If all your sonos devices are wired with wireless turned off the cells will be blank.

Enjoy a better network experience :slight_smile:


#23

I am still having issues with my RPI. I took delivery of a digione board today. Its been a faff to install it, basically because the metal case is v.tight and my power connector’s plastic housing was in the way, I ended up taking a knife to the connector so now at least I can get power to it.

I have then tried a number of OS, ropieee first, but couldnt find the digone as an endpoint on Roon. So I tried Volumio, and got it set up, but couldnt actually produce a sound. So I tried diet-pie, I already have a usbridge and I can still see that on Roon, but can’t see the new digione. I then can’t seem to find the IP for the new digione to SSH in. hmm, I am not sure how to proceed. Any thoughts??

UPDATE: I think I had the wrong version of Dietpi, e.g. non-roon version. I have the right version now and its working!! Nothing to see here…