Can't See the Raspberry Pi

I’m a newbie.

I installed ropieee using etcher to a brand new Samsung 32 GB micro SD card. Put it in the Pi. Connected the Cat6 for internet and the network. Plugged in the power cable

Waited 60 minutes.

Tried to find the Pi with http://ropieee.local/. Nothing. Tried to find it in Roon the program. Nothing.

Then I tried a different card. Nothing. I tried to flash the Samsung 32 again. Nothing.

I can’t see this thing on the network or in Roon. If I don’t get this thing connected I am going to give up.

What am I doing wrong?

I am going to move this into the RoPiee thread.

What does you network look like, what type of computers or remotes are you using for Roon?

When you initially booted the RPi did the LED flash as the start up guide said it should?
“During installation/configuration the green LED will flash at high frequency (10Hz). When the RoPieee is ready to rock this changes in a flash at a steady 1 Hz”

Also, ae you sure that it had access to the internet during the initial startup?

Can you look at your router and see what IP address it has? that is the only way I have ever been able to “see” the ropiee web interface.

In Roon did you or can you enable the extension? under settings/extensions.

You can also do a port scan for the new device IP, if you can’t look at the DHCP list in your router. It will be named “ropieee”.

What program/command would you use to do the scan?

I guess you could use “arp -a” at the command prompt in Windows
you would get a list of all devices connected to the network by their IP and MAC addresses.

I almost always use my phone, for example Fing on iOS.

Thanks. Fing says the Pi is at (+1)

What does the +1 mean???

This site can’t be reached refused to connect.

Checking the connection

Sorry I just realized I somehow have 2 different accounts on this forum? WTH? Maybe that’s a sign?!?

60 minutes is not necessary. RoPieee should be running within a few minutes. What’s the frequency of the green LED?

And what Pi do you use? Remember that RoPieee requires a 2 at least.


Try connecting an hdmi monitor and see if anything is happening while the pi boots

It’s a brand new Pi. The 3 I believe.

I don’t think you can attach a monitor with Ropieee.

Any other thoughts?

[quote=“Adam_Lye, post:11, topic:38181, full:true”]I don’t think you can attach a monitor with Ropieee.
Why couldn’t you?

Attaching a monitor does indeed not work since hdmi is disabled.
So again: what does the green LED say? With what frequency does it blink?

I guess that explains it :slight_smile:

Ok I thought with the hdmi you would at least see the initial booting text streaming by…failing that flash a standard raperrian image to the card and see what that’s shows on the monitor. Maybe you have defective RPi.

It was blinking at 1 time per second which I think is normal.

What do you all think about the network error I received? I’d there a way to fix that? Would resetting the router work?

No, resetting the browser doesn’t help.

so it’s blinking at 1 timer per second? Then things are up and running.
can you try to ping it from a terminal?

Yes. Headed to work but I’ll try later today

Are there settings in my router I need to change?

No it should ‘just work’.