Cant seem to access the Roon OS Web UI

Just setting up my NUC and have successfully I think burnt image to USB and booted up NUC.

I cant seem to access the Roon OS WEB UI as the http link isnt opening

is it something to do with DHCP and if so what can i do to progress the installation please ?

Plug it into a screen (TV, monitor, etc.). What’s on the screen?

This is a DHCP problem. The ROCK did not obtain an address from your DHCP server.

How do you have things connected back to your router? What’s your network look like?

1 Like

I have a Sky Q Hub/Router box in the hall
Have connected the NUC to a sky q wireless booster in the kitchen via cat5 cable

@Jon_Lowe - @ipeverywhere is correct. The IP address shows as, which isn’t valid here. In most home settings, a good IP will start with 192.168. or 10.

I don’t like your network setup - using a wireless booster to provide a wired connection. Can you connect to your router or a switch directly? Alternatively, you can try WiFi - that’d be a good use for your wireless booster.

In my 2 minutes of searching I’m not seeing any confirmation that the sole ethernet port on the q booster can be used to bridge wired to wireless. This may be your problem. You’d need to run ethernet back to your router or use wifi.

thats one of the main challenges, I would have thought most peoples routers are near their front door whilst their listening room is elsewhere. I can move the NUC to the router but then I wont have a screen ?!?!?

When you say try wifi, will the NUC look for WIFI, assumed it needed wired

unplugging the NUC from the booster and the screen now says “Searching for network address…”

I would move the NuC to the router and try again. Ultimately, when things work you don’t need a screen. So, if it works on the router problem solved and no screen needed. Wireless will depend on your NuC so not as straightforward and maybe someone else can help with that (I’ve not used wifi with ROCK).

thank you both

Moving the NUC to the Router has worked although I need to find a solution that means I can locate the NUC in my listening room moving forward

Once you have plugged the NUC running ROCK into the Router, and obtained the IP address it has been allocated by the Router - you don’t need the screen attached to ROCK.
You can then just use the Web page interface, and leave the NUC attached to the Router out of the way.
What Roon endpoint are you going to use?

at the moment it is Kef LS50W but i was planning to integrate into standalone DAC and Headphone Amp

Sorry folks me again

Have Roon up and running

Have inserted micro sod card into NUC and was expecting to see songs etc in the Roon App

What am I doing wrong now ?

ROCK running on a NUC might not see the SDHC.

Go to Settings==>Storage and see if you can add the directory on the SDHC where your music files are located.

Since you are running ROCK, you’ll need to access Roon’s settings from another device, i.e. a tablet running the Roon app or a PC/Mac running the Roon program.

You might think about doing a little reading. Start here.

1 Like

I don’t think that card reader is enabled in ROCK, I guess I can try and test it in a bit.

1 Like