Can't send audio to jail broken AirPlay device

Hi Roon community,

I’ve got an old iPhone 5c that I’ve jail broken and added a setting that turns it into an AirPlay device. I can set it up as an Audio Zone, and I can send music to it from iTunes, etc., but when I try playing Roon through this output, Roon first shows a pause symbol (like it’s starting to play), then immediately stops and shows the play symbol again. Like it’s trying to play and can’t.

Anyone else have trouble sending Roon to a jail broken Audio Zone? Or is there something else I can try troubleshooting? Would love to get this to work.

Thanks all.

We haven’t tested every software Airplay implementation out there, but we’ve tried a few and they do seem to work, although the implementation of Airplay can vary significantly and I’m sure there are variants out there that we haven’t tried and which don’t work.

I can’t promise we’re going to spend tons of time on this, but if you let us know the specifics of how you have the iPhone set up, I’ll see if someone from the team (or the community) can take a look at what’s going on here. Thanks!