Can't sign in to Roon

Roon Core Machine

it was nucleus it doesn’t give me that choice any more all it says is this Mac.

Networking Gear & Setup Details

Plusnet router netgear switch box Ethernet cable and wifi don’t know what YPN is

Connected Audio Devices

Ifi zen streamer high speed usb to Ifi idsd micro black label dac from that phono cables to amp

Number of Tracks in Library

18,000 tracks

Description of Issue

I moved the power block which made the power go off temporarily got it back on and couldn’t
login to Roon anymore tried putting in address which it was and it won’t log on

First thing is to determine if that is still the Nucleus address.
Can you get into your router software and see if the Nucleus is on the network?

Please confirm that the Nucleus is powered on, and the LED indicator is on. Then try typing http://nucleus.local in your web browser.

1 Like

Did the power out affect the router or just the hi fi gear ?

Maybe try rebooting everything from scratch, turn everything off , unplug many items simply sleep.

The restart in order waiting until each component is running before moving on . Especially the router , make sure the internet is Connected before moving on

Worth a try

Ive tried everything that’s been asked, no joy, my friend is helping me with this issue his job used to be installing computers in schools etc he knows more than me about networking and computers this sounds like the same problem I had at the beginning of the year when I couldn’t log on I was getting help from this community and every thing was tried they could think of , it was suggested I sent it back to the shop I bought it from for further investigations , my friend tried swopping the card inside the Nucleus which lets you login and it worked but the original one wouldn’t let you login so he put the original one back in and I sent the Nucleus back to the shop a couple of days later I rang the shop to ask how there getting on and they said they plugged it in and it worked fine then sent it back we couldn’t understand it we think they changed the card and didn’t say anything . I’ve been having problems with it almost a year now it won’t let me enable my sound bar when I press enable the sound bar switches to wifi but the setting switch won’t change to device setup .

You didn’t say whether the Nucleus address showed up in your router. It could be a problem with the Nucleus Ethernet port.

To test that theory, you can try one of these -

A cheap enough experiment and it might end your despair.

Hi Martin Nucleus is lit up typed in browser nucleus . local and the line at the top of page wouldn’t go across to connect.
when playing Tidal it sometimes stops playing and notice appears saying server error then I hit play again and it starts playing again and also it keeps changing from streamer in Tidal connect to system controlled without me clicking on anything .and the music stops
In router settings it shows Nucleus IP address but says unconnected.

Hi Mike restarted everything like you said and still same , my friend who knows about networking is going to take out the narrow card from inside Nucleus I think he said its an hard drive and clone it then scan it if any problems come up fix them then put it back in he thinks its that that is the problem the same happened to it at beginning of year community guy couldn’t fix it told me to send it back to shop I got it from they said nothing wrong with it got it back was ok but before we sent it to shop it wouldn’t login until my friend took out card and put his own in it logged in so put original back in and sent it to shop we think they did something at shop but they said they did not do anything just plugged it in and was alright , baffling.

The narrow card is the M.2 Solid State Drive it holds the Roon OS and database , so if that’s iffy the thing won’t boot.

If its under guarantee then call it in , a replacement is quite cheap these days you need a 128 gb or 256 Gb (probably can’t get as small as a 128 these days). Probably best to get your sales agent to do it so they can load the proper Nucleus software.

If not the only available OS is ROCK which isn’t quite Nucleus.

It seems to be the common break point of NUC and Nucleus alike

Hi @stephen_ollerton ,

From our private message thread, it sounds like you were able to get the Nucleus operational again. Were you able to also resolve this login issue?

Hi @noris,

Still having problems with Nucleus when it’s turned off …

[Moderator edit: replaced text with a link to your new support topic.]

Hi @stephen_ollerton ,

Let’s carry the conversation over into your new topic.