Can't sign into Qobuz when in Roon

Roon Core Machine

Nucleus

Networking Gear & Setup Details

Orbi

Connected Audio Devices

Melco

Number of Tracks in Library

50,000

Description of Issue

Unable to log into Qobuz when in Roon - keep getting “Unexpected Error”

Can log into Qobuz OUTSIDE Roon

Thanks for your help
Mark

I have given this advice many times in the last few weeks. Power down your Core machine and then restart it. The power down reboot seems to help everyone that has had this same issue.

1 Like

Yeah, this always works for me… and in fact it just did! This qobuz issue seems to happen a couple of times a year for some reason

I had issues with Qobuz login yesterday. Cycling router, modem and NUC did not fix the issue.

Cleared the cache and then Roon was able to connect with Qobuz.

1 Like

I tried a router reboot which didn’t work but restarting the Nucleus seems to have fixed it but it took around 1hr to work properly and load Qobuz - thanks for the ideas. M

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.