Can't start Roon after windows update [Resolved - Remove corrupt Tidal account file]

I experience exactly the same, reinstalling is no option when I look at those comments. Back to CD’s until Roon has resolved the issue, I assume?

Hi @Dominic_de_Kerf

Can you try this?

  • Exit out of Roon/Roon Server
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and delete it
  • Try to start Roon again

I had the same problem. Deleting the tidal account file got me back in.
I had to re log into tidal and that was successful.

Removing the Tidal account worked indeed. Thanks!!!

Worked for me as well! Thanks!
Pin the thread… many others might have the issue after the latest windows update.

Certainly this solution is working for many members over the last couple of days so yes to pin this possible solution might be an excellent idea right now.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.