Can't sync with TIDAL + Nucleus

Hi @noris,

I’m having virtually the same issue.

Have tried some but not all of the ideas mentioned in thread; my networking setup is quite different so I’ve yet to try anything with router/modem/switch.

Any help would be appreciated.

I’m using a Nucleus and I believe everything is up to date.

Hello @ThroneofGame,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you please provide a few screenshots of the behavior you’re experiencing? Is it the same following a reboot of the Nucleus and networking gear?

Hi @noris,

Sorry for not responding sooner. We had terrible storms and power outages and only got back to normal recently.

As I mentioned in original thread, new update seems to have solved the issues for me.

Thanks again for your support.

1 Like

Hi @ThroneofGame,

Thanks for the update, glad to hear the issue is resolved!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.