Cayin iDAC-6 MK2 not found

Hello Guys!

Core Machine (Operating system/System info/Roon build number)*

Roon Rock on NucI5 8th gen

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet via Switch Cisco

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

McIntosh MA 7200 amp XLR to Dac
Cayin IDac 6 MK2 XLR to amp and USB to raspberry.
Cayin Idap 6 i2S to Dac and ethernet
Raspberry PI4 with touchscreen and Ropieee XL USB to Dac and Ethernet.

Description Of Issue

Everything works great with amp/Dac and Ropieee XL even Airplay.

But when I try the combination amp + Dac + Cayin Idap streamer, the streamer is not found on Roon devices except Airplay (this is a good start)

I thought even if the streamer was not roon ready it could be possible to stream anyway.
I tried directly to the core with usb a to usb a…
Also to the Dac usb B to usb a.
Except USB inputs I have nothing else on the streamer so it has to be via Ethernet.
I have also tried switch on and off DLNA on it.

Any solution? Thanks in advance

Airplay is the only network connection you will be able to see via roon. You can plug it in with HDMI I think.

Thanks for answering
Damn I thought I could use it as something else than Airplay…
So be it! It will be the Airplay solution for the living room.
Thanks again

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.