CD Ripping & Roon Software not running

Roon Server Update,


Since the update the Roon Software is not ripping CD’s, it also says Roon Lab Software is Not Running.

Reinstalled the software and rebooted etc, no difference.

That screenshot says that the Roon OS has been running more than 9 days - I suspect that you have rebooted the Nucleus more recently than that?

If so, then my bet is that you have rebooted the Nucleus using the Web administration page - and it has said that it has rebooted successfully. The thing is, though, that it hasn’t… it’s lying to you (I think there’s a bug).

I think you’ll find that you have to force a reboot on the Nucleus by holding in the power button (on the Nucleus) for more than 5 seconds, and then briefly pressing it again to power it up once more.

Try that, and let us know what happens…

1 Like

Good Morning Geoff,

It’s definitely a bug and the procedure you advised as worked for both issues.

1 Like

Glad that you’re back up and running. Be aware though, that there may be an issue with the CD ripping function in the new release of Roon on the Nucleus that causes it to get into this state.

I’ve seen reports in the forum that when people try and rip several CDs one after another, this issue arises. Roon Labs are investigating it, I believe.

Hello @Rudi_Golba,

Glad to hear that the reboot has resolved the issue with accessing the Nucleus server!

Yes, we are looking into this further.

@Rudi_Golba - Can you please let me know the exact local time + date + content you tried to import if you see this issue occurring again? I can enable diagnostics mode for your Nucleus after I have this info, thanks!