CD Rom keeps failing to rip cds

Roon Nucleus plus Brand new with Scandisc SSD 1TB hard drive installed

Attached to TP-Link AC1200 router and Virgin media internet

Nucleus attached via usb to D10s dac and then Cyrus Pre vs plus a RIODDAS DVD/RW CD rom attached by usb 3.0

When trying to rip cd’s and listen to music via Roon it keeps failing to rip

I have to turn off the Nucleus at the plug and reboot

1 Like

Welcome to the community, @Clive_Gamlin!

Is Roon reporting that the rip failed on the Web display? Have you tried more than one CD?

I’ve also had issuing trying to Rip cd’s. I found that disconnecting the player USB cable from the NUC/Nucleus, waiting a few seconds, then reconnecting the cable will fix the issue. It’s not a permanent fix but works for me until support corrects the problem.

1 Like

No Roon is saying nothing - it works with most cds when Roon isn’t playing - I’ve tried two different CD /DVD/RW usbs

Yes I’ve done the same and like you it works but isn’t ideal

Hi Martin,
No it either never starts to rip or rips fine.
In the last two days I e managed to rip 20 CD’s with no issues by not using the Nucleus plus to play any music

I’m afraid that this is a known issue. It’s something in Build 227 of Roon OS (the operating system of the Nucleus) rather than Roon itself. Roon Labs are aware of it and presumably it is on their list to fix.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.