Certain albums will not show up


I find no matter what I do, certain albums won’t show up.

There’s this, for many of them:

But as far as I can tell, the audio stream for them is the same kind as ones that DO show up.

So… help?


Exactly what format are they? Have you tried re-encoding them?

They’re in a variety of formats. .dff, and FLAC.

Can you transcode the FLAC files to FLAC and try to get Roon to identify them again? This process is lossless, and has been known to work in the past.

Are the DFF files DST compressed as well?

They came to me as .dff; I don’t know how they started.

Looking around, I see that at least the ones that show up in the window pictured above are all .dff, except for some .wav. I’ve tried reconverting the .wavs, and I get an error message.

Is there a global re-scan “button”? I’ve been looking around - I could have sworn it was there but I’m not finding it.

Many thanks.

Settings > Storage > Force Rescan.

Is the error message when you try and reconvert the WAVs or in Roon?

I believe Foobar2000 will tell you whether the DFF files are compressed DST or not.

1 Like

Thanks for the link to re-scanning.

The message is when I try to reconvert, not Roon.

Foobar dosn’t allow me to open the files - at least not on my Mac it doesn’t.

Have you downloaded and installed the DSF plug-in?

Thanks for that.

When I try to install it, as per the directions


I find that Foobar preferences are greyed out.