Certain bass heavy tracks have weird noise (high pitch screaming)

anybody notice Bad Guy by Billie Eilish sounding totally distorted, especially in the lower frequencies?
I thought it was a driver issue on my headphones and earphones but the particular track sounds perfectly fine from Tidal app or as a flac from the same system.

I also notice this screaming sound in a several other tracks and it’s only audible when played on Roon.

Please help?

No, sounds just fine. Can you share an image of your signal path?

And, Welcome to the forum @Heechan_Lee2!

ok I appreciate your patience in advance as I’m still a newbie in this hobby.

My source is Tidal and tracks/albums (flac files) purchased from HDtracks and 7Digital. My Roon core is my desktop PC which is connected to Questyle CMA Twelve via USB cable. I just discovered that the same issue is happening when using AK SP1000M or Kann Cube as DAC/Amp.

Also, this screaming sound is very audible in some of Luca Stricagnoli’s tracks…


Please see I’m having a problem with Roon – where do I report it? for details of information needed to help diagnose your problem and to take screenshots.

A screenshot of your signal path would be useful as would the device settings for the Questyle. LIkewise, what OS are you running on the PC?

I just played that track (Qobuz stream via Roon) and didn’t notice any distortion.

Hope you get it figured out. :crossed_fingers:

Windows 10 is the OS on my desktop…
Not sure what you mean by “screenshot of your signal path” here…does it mean pic of my equipment?

no it’s still happening and is driving me nuts!! Now tried with a few of my friend’s headphones but still hearing it. A little less audible with my Kef LSX but still there…

a screen shot is a picture of your screen. On Mac you hit Shift+Command+4 buttons at the same time and then select what you are trying to capture. Your signal path is what pops up when you click on the colored light next to the song playing at the bottom bar.Screen Shot 2021-01-16 at 9.13.23 PM
you click on that blue light and then the signal path pops up.

1 Like

thank you so much!
i’ll try it later.

The top one, which is MQA does not have this issue but the rest (including my own Flac) still has this issue…

Thanks in advance for any help!

You’re using the system OS mixer which may alter the signal and add system sounds etc. You don’t want this for critical listening. There’s also a device called Core Audio which you should use. This can be found and enabled under Settings > Audio.

In addition, turn off volume levelling until your issue is resolved.


That, and enable exclusive mode (so go in the settings, click on the Core Audio device you’re outputting to, little wheel, device setup, exclusive mode, yes, save)


Thank you so very much for your help.

1 Like

thank you!
problem solved.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.