Changed internet providers; Roon now not working

Happy New Year to all!
Setup: Roon Optimized core kit with Nuc and Seagate Expansion Drive. Connected to Aesthetix (Cd/DAC) via Allo USBridge

System had been working fine until yesterday when I changed internet providers. I believed that I hooked everything backup as it was before. When I tried Roon it could not find the zones and devices. Unplugged and adjusted cables and powered everything back. It “seemed” to find my devices and Roon showed music playing but no sound. Sorry to say that that I am out of my comfort zone here and need some guidance on troubleshooting this issue. Any suggestions how to proceed?

Thank you!!!

When you powered off everything did that include the router? If not try powering everything off then one at a time power up starting with the router then the core remember to let each device fully boot up before starting the next device.

I did not do that but will give it a try now…

Thank you Ratbert

Hi Ratbert
Unplugged all and powered back on but still not working…
Wondering if it is in the device set-up

Now working… thank you!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.