Changed my Ambre for a New Ambre (SOLVED)


I changed my Ambre for a new Ambre.
I used the same connection but roon do not see the new AMBRE.
I changed it back to the old one and no problems.

Can someone tell me how to fix it that roon can see the new one.


Sounds like you might be on different subnets?

Hi @BertK,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you confirm that the Roon and the firmware for your devices are up to date?

I don’t know what an “Ambre” is, but assuming its networked, things can get confused when a MAC address changes, but the machine (host) name doesn’t. You may have to power cycle your switch/router, or other equipment in the chain.

Ambre is a Roon Ready networked DAC.

Ah, thanks :slightly_smiling_face:


I’m going to try to reboot my switch/router.

Thanks for the quick response

Solved, just needed to reboot my router.

1 Like

Wrong, it is not a DAC but a “ROON enabled Digital Bridge”

1 Like

@mikeb -

Hmm, evidently a misunderstanding on the part of HiFiHeaven -

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.