Changed Roon password, now computer can't find Core

Roon Core Machine

2015 Mac Mini, 2.6GHz Dual-Core i5, 8GB RAM, running Windows 10

Networking Gear & Setup Details

Fios Quantum Gateway G1100 router, on ethernet

Connected Audio Devices

DAC connected via USB

Number of Tracks in Library

150,000

Description of Issue

I changed the password to my Roon account via the website, and shortly afterwards the following message appeared on the machine my Core was running on:


It cycles endlessly without recognizing Roon on the machine. Opening and closing the application yield the same result
All the files appear in place and undisturbed, the Roon directory is > 25 GB:

Please help, thank you!

How did you get to this screen?

‘Find my Roon Core’ is only for Nucleus or ROCK devices, just as it says.

If your Core is on the Mac, it will never be found.

Bring Core up on your Mac and log in wth your new password.

2 Likes

Maybe a stupid question: have you tried to shut off your core and then reboot it after changing your password ?

thanks for your reply @xxx and @Andre_Gosselin

exact sequence of events:

  1. core on Mac running, using roon, etc etc
  2. password changed on roon website
  3. some number of hours later, I go back to the mac and this screen has replaced the usual roon interface:

    (initial pic I posted was of what happened when I clicked “find my roon core”)
  4. i closed the program and restarted the roon application/core with same desktop shortcut icon ive used for the last 5 years - same screen appears as image above
  5. rebooted computer and attempted core again - same result

Hmm, well ‘Find my Roon Core’ definitely won’t work.

What will work? Dunno, considering the steps you’ve already taken.

If you have a Roon Backup and the screen you’ve printed is on the machine that you normally run Core on, what happens if you choose ‘Set up a Roon Core on this PC’?

Dunno what would happen, but you probably shouldn’t try it if you don’t have a recent Roon Backup.

Maybe @support should offer a way forward.

Problem solved - I opened the Roon phone app while that same screen was still up on my Mac … and was prompted to login with my new credentials. Almost immediately after the login was accepted on my phone, the screen on the Mac refreshed to allow me to choose “find my roon core” or use the core on this PC. After loading, all my data and preferences are preserved. Definitely appears to be buggy behavior related to the password change … albeit with a happy ending.

Last backup was from November … but you can bet another backup is running now!

I think that is very strange. Definitely sounds like a bug.

Good it’s been resolved.

Good decision. :slightly_smiling_face:

I do automatic backups every night to an attached HDD.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.