Changing to native Dsd from upsampling dsd 256

(Winfried Berlenbach) #1

Core Machine (Operating system/System info/Roon build number)
NADAC Player

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet Synology NAS

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

NADAC Player

Description Of Issue
I changed in Roon audio from native dsd to upsampling dsd 256. This works Fine. Noe I want to Go back to native dsd (means playing Music files in their Origin Frequenzes). When I now enter Setup Audio and change NADAC setup I do Not get a Screen like native dsd etc… How Can I find the Option native

(Noris) #3

Hello @Winfried_Berlenbach,

I assume you are referring to using Roon’s DSP Engine to upsample your DSD content.

If this is the case, you can disable “Sample Rate Conversion” by opening up the DSP Menu (right-click on the zone in the bottom right-hand corner -> DSP) and set Sample Rate Conversion to Disabled.

You can also find more information regarding DSP in our Knowledge Base Documentation.

Please let me know if that helps!

– Noris

(Winfried Berlenbach) #4

Dear Noris
I am very happy about your hepful and prompt answer. When I was searching I found the same way but it did not work because the file was not playing. Again thanks a lot!

(Noris) #5

Hi @Winfried_Berlenbach,

Just to confirm here, since disabling the DSP, is the Signal Path being reflected properly now? Shall I go ahead and mark this thread as [Solved]?

– Noris

(Winfried Berlenbach) #6

Yes, everything works good. You can close the threed. Thanks again. Winfried

1 Like
(system) closed #7

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.