Chord Mojo not visible on Raspberry Pi4 + RoPieee

Hi here, I had to reload the latest ropiee onto my raspberry pi4. I hadn’t used it for a while. It appears to be running. I can see it through the web browser. However, with the chord mojo plugged in, I can’t see the Mojo through roon (or the raspberry pi 4).

Is there a known issue with this combination?



Roon will most likely see it as a new device since you reinstalled the OS on the Pi. Then it’ll have to be enabled as an endpoint again. Head to the audio section in Roon’s settings to see if that’s the case.


Thanks for the help, but it is not showing up as an endpoint at all.

I will state the obvious, Mojo needs to be powered on and connected via the correct USB socket (not the charging one) to the Pi…as it has two (been there, done that myself).

You also need to have the USB option on in ropieee