Chord Poly problem after the latest update

I have been happy to use Chord Poly for Roon endpoint. It worked smoothly without a hitch before I updated Roon to the latest build 1357 a few days ago. Since then Poly became unusable. Signal drops out and pops up the message, “audio file is loading slowly…” less than ten seconds into the music. I run my NAS as Roon Core with 5tb of music.

I moved this from Uncategorized to Support. It would be helpful if you could provide full details about your system for the Support team to diagnose your issue. Thank you.

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell them how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell Support about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.