Chord Qutest lights don't follow native resolution on macOS [Solved]

Is there no way to just ask someone at Roon a question? I have searched for an answer to my question on your site without success. I’d rather just speak (or write) to a tech support person than start on the message board. Are you set up for this? If not I think my trial membership will be it.

We’re here ready to help @David_Deitch!

Other than billing we all do all support here, but we’re happy to answer any questions you have, so just let us know.

great, that’s so much for the quick reply. I’m very new to computer audio. Here’s my question: I run Roon on my mac mini which holds all my music files in an external drive. The mac is connected by usb to a Chord Qutest dac. A light on the Qutest tell you what resolution audio its receiving. When I first set it up, the light stayed on red, indicating 44.1, regardless of the native resolution of the file I was playing. I contacted the Chord dealer and was told I needed to change the audio setting on the Mac Audio Devices page to a higher resolution. I did that, changing the selected resolution from 44.1 to 192. Now the light on the Qutest stays blue all the time, whether I’m playing a 44.1 file, a 192 file, or something in between. The implication to me is that something (the mac?) is upsampling the audio before it gets to the dac; my problem is I want the dac to do all the upsampling. I’m contacting you now because I run Roon in exclusive mode on the mac, and I thought it took over all audio control in that mode. When I play a song through Roon, the display indicates its playing at the proper resolution (44.1, or 96 or 192 as the case may be), but the light on the dac stays on red or blue, depending on what resolution the mac Audio Devices window is set to. Basically I’m asking if Roon is ensuring that the native resolution is being output to the dac, and if not, is there any settings I can change on the mac or on Roon to make it do so? Right now it appears that I have to change the Audio Devices settings every time I want to play different native resolution files, which would be inconvenient. Thanks for any assistance you can provide. Apologies in advance if this question has already been addressed on the forum; I failed to find it when I searched.

Hello @David_Deitch,

Thank you for the very detailed report, the diligence is appreciated! My apologies for the slight delay.

Continuing forward, we are trying to reproduce this behavior you have reported in-house and as such may I very kindly ask you to please provide the following:

• A screenshot of your Signal Path while you are playing music from the Chord Qutest. The Signal Path in Roon looks like this.

• A screenshot of the playback settings being used with the Quetest in Roon. This information can be found by navigating to Settings -> Audio -> Clicking the Cogwheel icon next to the Chord Qutest -> and then selecting “Device Setup”.


Let me know if this is what you need. Thanks

Hello @David_Deitch,

Thank You for providing the screenshots I requested. From the Device Setup tab screenshot, I have noticed that you do not have Exclusive Mode enabled. Can you please try to enable it and see if the Chord then handles the up-scaling instead of the Roon App?


I did and it now works fine. Sorry for my negligence; I had thought I had enabled Exclisive mode. Thanks so much for your help; very much appreciated.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.