Chord Qutest not showing up in devices

Core Machine (Operating system/System info/Roon build number)

Nucleus + Roon Version 1.7 Build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Telstra Gateway - Wired

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Aurilic Aries G1
Chord Qutest (DAC) connected to Aries G1 using BNC connection.

Description Of Issue

Cannot see my Chord Qutest Dac in Audio Devices?

If you open settings on the G1 in that screen what do you see?

Thanks for the quick reply Ged

I have a Chord Qutest. It only registers in as being connected to the Core via USB. Mine is connected to an imac as Core, but I don’t see how it could register as an endpoint via a BNC cable. Have you tried connecting via USB?

1 Like

I hadn’t spotted the bnc.

1 Like

The Qutest can work direct from the Core or downstream of an endpoint. It will work both ways, but will only show as a connected core component via USB.

Two endpoints feed my Qutest as does the imac.

Thanks I will try connecting via USB but so you know the Dac is connected to my Aries G1
My Nucleus + is in the other room.

1 Like

Thanks Rob i will try it

1 Like

My Nucleus + is in a media cabinet connected to my Synology Nas

1 Like

I think I have fixed it :slight_smile:

1 Like

Did you move your Nucleus?

No thats the weird thing…
I guess if I move my Nucleus and connect the Dac to it I can still back up to my Synology over the network - correct?

Sorry a novice here :slight_smile:

I don’t use a Nucleus or NAS. You should be able to connect the NAS to the Nucleus over the network. I do not suggest doing so via Wifi, but by Cat Ethernet Cable. We have different setups, but I have two house systems, and ethernet is how I made the connection to the one system away from the office. Some people have complained about using NAS systems.

All good just moved it and everything is working fine, thanks for the help guys it is appreciated.


Hi @Barry_Joyce,

Happy to hear you sorted the issues out, do let us know if you run into any further difficulties!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.