Chromebook as remote no "hamburger" menu in landscape mode in v1.8 [Resolved]

EDIT: Solved in 1.8(build 763) rolled out today Febr-24!

In version 1.8 the so called “hamburger” menu is missing on a chromebook used as remote.! (worked in V1.7)

Chromebook (laptop mode) ← NOT available
Chromebook (tablet mode Landscape) ← NOT available
Chromebook (tablet mode Portrait) OK

1 Like

Hi Win I have had this on Android a lot as well.
Try pressing the Volume and DSP and it comes back.

Hopefully it is fixed in the latest build rolling out now. I don’t have it on my tablet or Chromebook yet to test though.

I tried it but it doesn’t work at my chromebook unfortunately.

Its a funny one as it does not happen all the time on tablet either.
I will power up my Pixelbook and have a look in a bit

Wim I can confirm that indeed that does not work on the Chromebook.
I am now updating to the latest build and will test then

EDIT: Good news Wim it seems to be there ion the latest update on Chrombook.

Hamburger Menu :exploding_head:
Have i been living under a rock since the Internet was rolled out to the general public?

1 Like

It’s been around a lot longer than the internet. It was in the original Star OS which was the first widespread GUI.

I need to go lay down for a while.

1 Like

Probably around 1980 or so.

Don’t feel alone, I often talk user’s through apps on their phone’s and they are like who calls it that and what and where is it
I suppose it has become more the overflow menu in the last x years

Yep it works!!!

Good news Wim

1 Like