Clicks and Pops with Holo Audio Spring [Powercycle DAC]

Geez, I’m really not having much luck with Roon. I can’t even sign into my account without it timing out, and I couldn’t type it in any faster if my life depended on it

Same finding without the Ethernet cable.
It’s definitely a no go without the Ethernet cable anyway because Roon keeps dropping out without it between tracks.

I put my MBP to sleep to plug the Ethernet cable in and after wake up/re-launch of Roon the popping/clicking issue is gone (again) between the tracks now, but not between sample/bitrates. Much too much erratic behavior going on with Roon for me.

Hi @Joseph ----- Thanks for touching base with and sharing the results of your testing/the observations you have made in the last 24hours.

A few things moving forward based on the information you have shared…

(1st screen shot)-Output “OS Mixer” initially I had the issue, but then it went away without re-launching?

(2nd screen shot)-Output “CoreAudio Exclusive Mode” I also experienced the same issue, but again, it went away without re-launching?

Also, in “Exclusive Mode” switching sample/bitrates went seamlessly without issue, which by the way, could only be done in “Exclusive Mode” which automatically switches the MBP’s sample/bitrate in the “MIDI Set Up”. Otherwise, in “OS mixer mode” I would need to go into the MIDI Set UP and manually select/match the sample/bitrate.

  • This is an interesting observation you have made. So the clicks and pops you are experiencing have not just been isolated to the Holo spring DAC, you’ve been getting them via the internal speakers of the MBP hosting your core.

  • Is this the first time you have used “exclusive mode” with your endpoints (i.e “system output”, “built-in output”, “Holo Spring”)?

    • If you have not been using the Holo Spring with “exclusive mode” engaged can you please try and let me know if the pops/click continue?

“Tonight I’m going to eliminate the Ethernet cable and go wireless with my main listening station. I’ll report back on my findings.”

“It’s definitely a no go without the Ethernet cable.”

“Geez, I’m really not having much luck with Roon. I can’t even sign into my account without it timing out, and I couldn’t type it in any faster if my life depended on it”

  • When possible, I try to avoid using WiFi in relation to any network based audio zones.

  • As you know, you should only have to sign into the application once during the setup process and after that never again, unless a new DB has been introduced. My assumption is that you were not faced with the sign in screen again AFTER you had re-established a connection via ethernet. Is this true?


No, at first listen I had the issue “in both modes” but then it just went away on its own, which is why I mentioned the erratic behavior?

After the issue went away, in “OS Mixer Mode” switching tracks and sample/bitrates worked seamlessly with no issues whatsoever, but I still had the issue switching from PCM/DSD or vise-versa.

In “Exclusive Mode” I had no issues whatsoever in any way/shape or form…everything worked seamlessly!

I just tested with my Schiit Magni/Modi desktop combo via USB in “Exclusive Mode” and again, everything was seamless!

I can’t honestly say I recall using “Exclusive Mode” direct from the Holo, so I will try this tonight, as well as “OS Mode” again and report my findings. Sorry for any confusion, but I will admit, I’m getting a bit confused not having the time to test consistently.

I use the uR for AoIP, so when using this set-up there is no playback option for “Exclusive Mode”. This being said, I’ll be using the Holo in "Exclusive Mode via USB tonight. Sorry for any confusion in my posts.

I always login/out of a site, but lately when I login to Roon I have to do it twice.

Thank you very much,

Here’s my outcome after 3+hrs of testing yesterday.

Eliminated the uR/Su-1 from my chain and had the issue in “Exclusive Mode” via USB

Introduced the SU-1 into my chain via USB and had the issue again

Introduced both the SU-1/uR via Ethernet and had the issue again as well.

I disconnected all power lines from my GFCI and plugged them into their own receptacles…still had the issue.

Removed the uR SD card and replaced it with another v2.5 card that I had purchased for my mR…same issue. I put the original uR SD card back in. Rebooted the uR several times…same issue. I put everything back to its original state and took a break. Last night I went to listen and Roon wouldn’t recognize the uR even after re-setting the settings several times. I shut down the uR instead of rebooting and Roon recognized the uR. Issue is gone, no popping/clicking at all, but I can’t say that I solved/found the issue, but I did eliminate it somehow/someway.

While doing all of these changes, please keep in mind that I had powered the uR/Holo/SU-1 on/off every single time I made a change. I just hope I remain without any issues.

I thank all of you for your concern and guidance in trying to help me solve this issue, and would still like to hear your input.

Thank you very much,

Happening again.
My next step is to change my Cat 7 Ethernet cable and try a Cat 6 which is what I used to use until the plastic snap lock on the connector no longer held the cable into my MBP and see what happens. I can’t continuously keep re-launching Roon and powering my Holo/SU-1 on/off in order for everything to work properly.

I’ve also read on this site that some had issue with Sonicorbiter v2.5 w/Roon. I’m chasing my tail at this point with the issue just going away and coming back intermittently. I was wondering if I should (if I could) purchase v2.3 and try it. I’m all over the place now.

Hey Joseph – we’re discussing this and we’ll get back to you soon with some next steps.

Just to confirm, you’re getting clicks and pops in with Exclusive Mode on or off, and with the DAC connected to the Rendu or directly to the Core machine? These occur in all scenarios, but a reboot solves the issue temporarily, is that right?

Are you getting these with all content? Are you testing with a variety of content? TIDAL?

HI @mike,

Using my MBP’s headphone out in Roon Exclusive Mode I initially had the pops/clicks…then it just went away and Roon played seamlessly in every way.
Same findings as above using my Schiit Magni/Modi combo in Exclusive Mode, everything was seamless.

No option for Exclusive Mode using the uR, but yes, a Roon re-launch fixes the pops/clicks while using the Holo/uR. I’ll need to check Tidal playback to confirm if I have the issue. I’ll let you know ASAP.

Thank you very much,


Yes, same with Tidal.
Tonight I’ve re-launched several times to no avail.

Thank you,

Hi @Joseph ---- Thank you for your patience here, we had a chance to meet with one of our senior developers yesterday to get some feedback on these “click/pops” you are experiencing with your endpoints.

Moving forward, can you verify for me if you are experiencing these “clicks/pops” outside of the Roon app? For example if you stream directly from the TIDAL application do you make the same observations?

Furthermore, the team would like to know if you have another computer you can temporarily use to host your Roon core to verify if the experience is the same.

Looking forward to your feedback!

Hi Eric,

I haven’t streamed directly via Tidal. I only streamed Tidal via Roon and had the same issue. I’ll try streaming direct via Tidal ASAP and report my findings. Unfortunately, I don’t have another computer to try.

Thank you very much,

1 Like


Fortunately (but bittersweet) I’m not having any issues tonight streaming Tidal/streaming Tidal via Roon or with Roon itself. I’ve been listening for 2+hrs and haven’t heard a single pop/click whatsoever. Hopefully I don’t have the issue next time I listen. I’ll keep you posted.

Thank you,

Damn it, I spoke too soon!

@Eric & @mike,

Eliminating the uR (for now) using Roon in Exclusive Mode via MBP via USB>SU-1 via i2s>Holo Spring:

Roon Audio Setting>Playback>DSD Playback Strategy: By changing this setting from Convert To PCM to DSD over PCM v1.0 (DoP) I had no playback issues at all switching between any formats/sample rates…not even a pop/click from DSD/PCM or vise-versa. This eliminates the above equipment being the cause of my issue. Seem to be narrowing the issue down, but at the expense of removing my uR from the chain. I just need to introduce my uR back into my chain with the same results. The only issue is, I cant use Roon Exclusive Mode with the uR. I’ll keep you posted.

Thank you,

EDIT: Added snapshot.


I stand corrected when you told me to set Roon Playback Max Sample Rate to 384kHz…it doesn’t support 768kHz which is what I had said, apologies.


Following this thread as I am having the same issue (clicks and pops when changing sample rate via my Holo DAC - SingXer)

Thanks for the feedback @Joseph, very appreciated!

Moving forward, I am in need of a quick reminder of something if you’d be so kind. I recall earlier on (after reading through my notes and this thread) that you and I had discussed testing with the Spring DAC mounted directly to the core via USB. After re-reading my notes it is a touch unclear to me as to what the outcome was of this test. Can you please verify this information for me?

Furthermore, if you have not tested with the DAC mounted USB to the core, that should be the next step here :microscope:

Looking forward to your update!


Yes, I tried the Spring DAC mounted directly to the core, and had the issue, then didn’t. Last night everything was fine on launch, then it wasn’t. Things are just too erratic at this point, and I have no stability just when I think I do with whatever component in/out I of my chain.

Also, decreasing the re-sync and disabling all Roon playback setting gives me a lesser issue with the pops/clicks?

I’m just running around chasing my tail because as I mentioned, sometimes I don’t have the issue, then sometimes I do?

Thank you very much,

Hi Joseph,

Yes, my earlier post above mentioned trying different settings for the resync delay. I found that the minimum setting (5 ms) resolved the issue when I first started using my mR and that I was then able to increase the delay to 100 ms over time. The other setting that resolved some pops and clicks for me was increasing the headroom in Roon DPS Engine. I am currently using 6dB of headroom, but I am convolving a room EQ file as well as upsampling. If you are upsampling only I would suggest incrementing up from 3 dB.

Sometimes it is necessary to reboot the Spring to get it out of a bad state, so I would suggest rebooting it each time you make a change to resync delay or headroom. It is a bit of a pain but it can avoid a bad state masking good settings.

I hope the above is of some assistance in curing these gremlins.

Hi @andybob,

Using 0ms re-sync delay gives my uR the best results so far, but still erratic behavior. As far as the DSP Engine pre-sets, I keep all of these setting disabled. I’ll enable the Headroom Management and experiment. I’ll also re-boot the spring each time I change the settings. I also don’t upsample.
Thank’s for the tip on using the Headroom Management, I’ll keep you guys posted on my findings.

Than you very much,

I’ve been using NUC(Ubuntu+Roon)>Cat 6>microRendu(2.3)>USB>SU-1>I2S>Spring KTE 3 since April with no problems whatsoever. Always PCM, NOS. I didn’t have to tweak any of the Roon settings.