Clipping indicator missing

Core: Intel NUC7I5BNK, Lan connection
Output device: Bluesound Node 2

@support : I’m using an iPhone 6s and an Apple iMac as remote control while playing Roon. The issue is that the clipping indicator does not appear although “headroom management” is activated and the “Clipping indicator” is set on “yes”. Please advise.

Thank you in advance

You won’t see the clipping indicator until you are clipping. It is the quality indicator (purple, blue, yellow etc). That turns red when clipping. Are you saying that light isn’t there at all?

Hi Henry,

yes, I do not see that light which appears to the time bar.
This is what I see


Hi, the purple indicator next to “Seven Gates of Thebes” is what will turn red when clipping.

Thanks a lot Henry,

I would like to have available these vertical lines, like in the attached picture Do you know how or where they can be activated?

Thank you in advance

They are only there for your own music files, they don’t appear for Tidal tracks.

Yep, local files on a screen large enough.

Allright, thanks a lot for the answers guys!

Hi @Dan_Deringa,

As others have mentioned, the clipping indicator will only show up if the track is actually causing clipping.

If you have volume leveling turned on in the zone settings, it it possible that it is already lowering the volume to prevent clipping. More information regarding headroom management can be found here.

The waveform is only visible for tracks that have already had Audio Analysis performed on them, and tracks from streaming services do not support this feature.

I hope this helps and if this answers your questions, if it does please let me know so that I can go ahead and mark this thread as [Solved]. Thanks!

– Noris

Hi Noris,

thanks a lot for the reply. It is clear now. You can mark the topic as "solved“


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.