Clipping with HQ Player-Help!

Greetings! I am having some nasty digital clipping with HQ player. Not sure what exactly I changed as didnt notice it when I first set up the new server a few weeks ago but certainly have tried lots of filters/modulator combos, etc. but I don’t seem to be able to get rid of it. The way I have at least temporarily fixed it is by enabling “headroom management” in roon dsp. I am not using any other DSP in roon otherwise. I have attached my settings HQ player (including pipeline for HAF convolution filters) and roon settings just to see if there’s something obvious that I’m doing wrong. My set up is a sonic transporter i9 with embedded roon/HQ player fiber optic connected to a Sonore optical Rendu to oppo 205 usb dac then rca out into the amplifier (in pure audio mode) to the speakers. Thoughts?

Have you tried changing volume to device volume instead of fixed ?