Clock is way off

can you reboot, wait for 15 minutes and send me feedback?

It’s OK now Harry. Thanks for the fast response!

I’ve got the same issue today. Nothing changed on my side that I’m aware of. I tried setting NTP to a static IP but that didn’t do anything either.

Sent feedback: c098747d9391f981

I don’t see your file, so this suggests you don’t have an internet connection.

which might also be why the clock is way off…no NTP connection either

I wonder what has changed. Thanks for letting me know there’s no internet. I’ll try a few things and let you know what the problem was.

I’m having a DNS issue with the my RoPieee:

No other devices are having trouble with DNS or accessing the interenet. I’ve tried a direct connection to my router and wireless connections and both have the same problem with DNS and NTP.

this is difficult to debug without internet connection. I assume you already tried rebooting?

Can you show me /etc/resolv.conf?

I’d suggest you reflash the unit.

Reflashed and everything is back up and running. Thanks for all your help!

1 Like