Clock wont stay off

Even though I have the clock disabled on the settings page, it fequently comes on after the timeout instead of just blanking the screen. Only way to fix it is to enable the clock, save, reboot then disable the clock, save, reboot. This is a fresh install (got the h/w less than a week ago). RPI 3 B+ with official RPI touch screen. Using as a Roon display only (i.e. not connected to DAC).



It’s the normal procedure to have to save a configuration change and then do the reboot when asked to.

Your issue seems to be fixed after doing just that, right, so what’s the reason for your post?
Help me understand, if I’m mistaking you!

I don’t want the clock (when the timeout is reached). I have it disabled in the settings yet it will frequently come on instead of just blanking the screen.

Ah, okay, got it now… Am off no further help, I’m afraid…

Can only think of one workaround, which would be to configure clock custom color to black and set brightness to minimum, which is not blanking the screen, I know, but you wouldn’t be bothered by seeing it then.

I was unable to get the clock disabled this last time (even after toggling it multiple times) so just I redid the SD card. Not sure why a week old install would fail but it is working as expected now.