Communication breakdown


(Norbert Tautz) #1

Hi Eric,

I need your @support

My Roon account is out of business for me.

Until saturday evening roon worked fine. I swiched off the computer and went to bed. Sunday morning when I started the computer roon did not start automatically but instead was stuck at the Roon page where I am asked to fill in my mail address and password. However, when I put in both the page with the blinking roon sign pops up and I am stuck there. When I use my mail address and password I can log in at the roon community site (here). So both are correct.

What´s going on? what has changed from Saturday (roon working) to Sunday (no roon!).

I restarted my internet and the computer. No change.
I reinstalled roon after a download of the newest version of Roon but no change. Roon just does not accept the call with the password from my computer. What can I do? There is a communication breakdown between my computer and the server
at Roon.

System is: Winserver 2012R2, minimal server mode, Audiophil Optimizer, Fidelizer. Winserver updates were completely actualized about 3 weeks ago.

Best
Norbert


(Mike O'Neill) #2

A windows update ???

I had the same problem, reboot a few times

Failing that uninstall Roon BUT without deleting your library, reboot yet again and reinstall Roon

Worked for me , what MA did who knows I had dll’s missing and all sorts

Maybe Repair your C Drive, one of my reboots did that

Good luck


(Dylan Caudill) #4

Hi @Norbert_Tautz,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you confirm that your Core machine still has internet access?

Do you have any active antivirus or firewall on the Core machine? If you disable is there any change?


(Norbert Tautz) #5

Thank´s Mike!

I´ll try the repair option of the C drive first.

When I reinstalled roon I deleted the library too. So without log in there is no new library created.

The people from Roon labs should know whether a very recent Winserver update is mandatory. I hope they chime in…

Best
Norbert


(Norbert Tautz) #6

Repair of C dosen´t change anything.


(Norbert Tautz) #7

Hi Dylan,

I have two Fritzbox rooter devices one as a rooter one as repeater. I did download the most recent roon software on this computer, so yes, internet is still working.
There is no firewall and no antivirus program under Winserver2012R2 installed.

I hope to be reconnected soon!

Best
Norbert


(Norbert Tautz) #8

I have looked at my Fritzbox 7270 but since it’s quite old there was no software update which could have caused my problem. When I omit the repeater and use a LAN cable from the Fritzbox (router) to the computer it’s the same problem. So far no solution in sight.


(Norbert Tautz) #9

Hi Mike,
You were correct! Key was to reboot after deinstalling Roon and do installation after the reboot.
Now I am connected again. But I hope this does not occur more often.
Thank you so much for your time Mike!
Norbert


(system) closed #10

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.