Complete freeze and unable to play

Roon Core Machine

Nucleus Version: 1.0 build 227

Networking Gear & Setup Details

Ethernet connection to router
Wireless gateway is 900 Mbps

Connected Audio Devices

Roon ready Bluesound Vault 2i is functioning as my preamp and has my ripped CDs and also has an ethernet connection to my router. The Vault is connected to my NAD M22 V2 Digital Power Amp/Evoke 50 speakers.
Roon ready Bluesound Pulse 2i boombox is alternative player

Number of Tracks in Library

5,165 tracks
Qobuz service is connected
Apple music files are connected via Dropbox

Description of Issue

For over a month, I have been unable to play music using Roon from any device - my iphone 11, my MacBook Pro, or my iPad. The Roon app opens and “sees” my devices and files, but when I select/touch play there is no response
I used to be able to use Roon with my iphone as the remote. I have deleted the app and reloaded the Roon app with no change in the problem. Running roon v. 1.8 (build 913) on my iphone 11

I tried rebooting my Nucleus with a soft reboot without change. I also put my Nucleus through a hard reboot, turning off the power for 10 minutes, without change.

I am able to use my Blusound BluOS app on my phone to play directly from the Vault 2i, and I am able to use the Qobuz app to connect with the Vault via bluetooth.

I have a lifetime Roon subscription but frankly it has been an enormous headache for me, as it has not been a reliable way to listen. I had invested in Roon to be able to play file lossless Qobuz on my stereo system, but I can’t get it to function.

Please reply with as little jargon as possible. I am not a tech expert; I am your customer.

1 Like

Fellow user here. Just to clarify. You are using your phone (or iPad, or MacBook) to control the RoonServer which you have running on your Nucleus, to send the music TO the Bluesound Vault. You are able to choose music and then play; but, when you do, … (and that is where I am not sure). Does it look likes its playing, but, there is no sound? Or, do you press the play button and nothing changes? Or, something else?

What about playing the audio to something else? For example, when on the MacBook, can you enable the MacBook audio, under Settings/Audio, and then choose the MacBook as the output, and play music to the MacBook?

Thanks @Rugby. Correct: I use my phone (or iPad, or MacBook) to control the RoonServer on my Nucleus. The Nucleus sends music to the Bluesound Vault that is functioning as my pre-amp. Using Roon right now on my MacBook, I am able to go to Select/Audio I enabled my MacBook Pro speakers and my MacBook Pro system output as audio devices. On my iPhone I can select my phone as the audio output. In either situation, I can no longer get Roon to play the music I select via my stereo.

Here is the scenario if I am using my iPhone on my home wifi (>400 mbps download speed, standing near my router): I can see my albums and select one. If I try to select “Play Now” to play the whole album, it does not react to my selection (no change of button color/hover effect, and no other response). If instead I go down to a specific track and click on that track, it will respond by giving me a play menu option box. If I then select “Play now” or “Play from Here” for that track it again responds by claiming that it is “Playing” the tracks, and the track’s progress bar starts to seek back and forth across the play timeline bar, but that’s all it will do. The music doesn’t play, and the progress bar continues to show the back and forth seeking with no actual play head visible. I’ve waited for up to 5 minutes for something to happen. The same thing happens if I try to play from my MacBook.

What @rugby meant, I believe, is to see if you can play music using the phone as an end point, so through it’s speaker.
Go to roon, settings, audio and enable the phone. Then select it as an end point in roon and play.

@Rugby is trying to see if it is communications to the bluesound that are an issue ir communication in general.

Post again if you need more instructions or clarification.

Hi Davoren,

I was asking if you could play music to your MacBook and out its speakers instead of to the Bluesound Vault; thus, leaving it out of the equation. Just to see if music playback in general was having an issue, or, if the issue was specific to playing to the Bluesound.

When I select my phone as the audio output, I still cannot get music to play. That’s what I was trying to say in my long second paragraph of my prior response. Roon just shows the play timeline search bar going back and forth; the music does not actually start to play. It’s the same problem when I select the Vault as the audio device and use either my phone or my MacBook to drive Roon.

Is there actual tech support reachable somehow for Roon? While the community may be helpful, I have an expensive brick in my home now that is called a Roon Nucleus. I also have an expensive life membership to Roon that seems to dead end in this support thread. Is there a way to reach someone who can trouble shoot this problem?

1 Like

Hi Davoren
I had a similar issue, where ‘play’ would either not change the play icon or the music would not progress (also through a Nucleus). This only occurred when I was streaming from Qobuz, but local music files did play okay.
Could you advise what source this you are trying to play? - Qobuz or local files?

The problem occurs with any form of file - any attempt to stream Qobuz, or play the CD files stored on my Vault. And it doesn’t matter what audio output device I select. Still crickets from Roon “service”.

Clearly, this is not of concern or interest for Roon “support” staff, if they exist at all. It appears that having already purchased a Nucleus and prepaid lifetime Roon fees, I am no longer someone in need of wooing, nor even the courtesy of a simple response. For anyone finding this post after searching for “Should I buy Roon?” or “Is Roon worth the money” or “Roon Nucleus review”, my answer is: find other more reputable ways to invest your money in audio playback support. I do NOT recommend Roon or Nucleus.

Hi Davoren,

Sorry to hear that support hasn’t been by yet. I have pinged them. @support. How about we start from the beginning with a basic setup leaving the Vault and the phone out of it for now.

  1. Using only your Mac, run the Roon client. Verify that you are connected to the Nucleus under Settings/General.

  2. Under Settings/Audio, Enable the Mac system output and give it a name. Choose it as the output, by clicking on the area circled in Red at the bottom and choosing it

  3. Verify that you have Qobuz logged in and synced, by going to Settings/Services clicking into qobuz and see that you are signed in. Click sync library now and verify it can sync.

  4. Go to a Qobuz Album, I just tested William Ackerman “Past Light”, track 1 “Visiting” and it worked for me. Give it a play. Hopefully it works.


Sorry for the delay. I had responded to the notification email instead of coming back here to post a reply. Here is the intended response:

Thank you for trying to help, Daniel.

In the meantime, I tried a full router reset for my home: unplugged/powered off all internet connected devices, my mesh extenders (Eero 6 Pro) and my router itself. Then, I first turned on the router itself, then after 5 minutes plugged the mesh extenders back in, then after another 5 minutes turned back on my Roon nucleus, Vault, and other devices. My current connections are: router ethernet is connected by ethernet to the Eero 6 Pro base mesh extender unit, and the Roon Nucleus ethernet connection goes into that Eero base unit. The Bluesound Vault is connected by ethernet to the router itself.

Rebooting everything did not solve the problem. To answer your suggestions:

On my Mac, the Roon client was able to again recognize and connect to the Nucleus after the reboot, and I am listed as signed in under Settings/General.

When I select either offered version of the MacBook system audio output [it gives me two options, MacBook Pro Speakers or MacBook Pro System Output], I am able to select an album in my music library but the “Play Now” button does not respond for the full album play option. If I select a specific track and then “Play From Here” or “Play Now” for that track, the system responds with a “playing” notification and the play icon next to the track name starts to move around as if it believes it is playing, but the progress meter for the song stays at 0 seconds and there is no actual audio output.

From Settings/Services my Qobuz account is listed as Signed in and it tells me it is syncing now, but the progress spinning wheel just persistently states “Of 36 tracks 0 added, 0 identified” and it never progresses to actual syncing. On the Roon client’s Qobuz page, I just get an empty page.

If I go to my Qobuz app on the same MacBook and use the same login, I can play Qobuz on the MacBook speakers.
If I use my Bluesound app to identify the Bluesound Vault, it can no longer find the Vault.

I’m trying to set up a call with the people who sold me the Vault/amp/speakers in case they can identify a problem with my setup.

Thanks again

1 Like

Hey @Davoren_Chick1,

I am mortified that it’s been so long since you’ve posted about this and you haven’t heard back from our support team. Please, accept our deepest apologies — @Rugby really helped bring this on our radar. Thank you!

Looking first at the music source, could you please:

  • navigate to Settings → Services and log out of Qobuz
  • Stop Roon Server from running in the Web UI
  • Find and open your RoonServer database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon Server via the WebUI
  • navigate back to Settings → Services and log back into Qobuz

Thanks in advance :pray:

@beka you nearly lost me on the second bullet but I figured out how to stop the Roon Server, move the Cache files, and restart the Roon Server. When I restarted Roon and went to Settings/Services to log back into Qobuz, Roon just gives me a “logging in” popup response but does not actually log in. The login information is correct, as I can easily log directly into Qobuz using the same login username/password. From within Roon, after 15 minutes it still just spins as “logging in” without connecting.

Hey @Davoren_Chick1,

Thanks for the candid feedback — it really does help in making sure the steps I offer are clear :blush:

Could you please restart the Roon Core and give it another try :pray:t2::nerd_face:?

Please use more specific words and state if you are referring to a device or software action. I see no option to “restart the Roon Core” in Roon’s Settings/General or Settings/Setup. Do you mean physically turn off the Nucleus and turn it back on? Or do you want me to find the Web UI again and again restart the Roon Server Software? Or is there a restart function elsewhere??

Hey @Davoren_Chick1,

Great questions. Please navigate to the Web UI and select the Restart option.

I’ve gone into the Wub UI and did a restart of the Roon Server Software. I am still unable to get a response from the “Play Now” button for an album. I now get a slight color change when I hover over that button but there is no response to selecting/clicking on that button. When I went down to a specific track, I selected Play Now for that track and nothing happened at first, but then a full minute later the track just started playing. I paused the track, now the whole thing is frozen again and I can neither get the track to resume playing using the play/pause function nor by selecting another track. The only way I can actually play/control music is by bypassing Roon/Nucleus altogether and just using the BluOs app to play what is stored on the Vault, or by using my Qobuz app and directly streaming to the Vault as a networked audio output. Roon/Nucleus remains a frustrating wrench in the works.

Hey @Davoren_Chick1,

We definitely wouldn’t want you avoiding to use Roon and your Nucleus to listen to music. It is possible that the memory leak issue we’ve recently become aware of might be affecting you as well. If that’s the case, deleting a file should resolve this. Could you please:

Stop Roon/RoonServer in the Web UI
Use these instructions to locate your Roon Database
In the Roon or Roon Server folder go to Database>Orbit>delete the orbit_v3.db folder only.
Restart the machine and verify if the issue occurs

Many thanks :pray:

Done. No change.