Completely Frustrated


Sorry about my English !

It passes 5 Days and I Installed a Rock Software on my NUC i3.
All worked fine ! I Enjoy the last Days in my Test Trial ! Today,I think i DO A BIG mistake,
I make a Backup from my Elac Discovery and put it on the Rock Software to put my Playlists in.
And now I cant connect to my Rock Server again!
I Reset the Data Base,I do Reinstall,I install Rock complete new on my Nuc i3 !
No Chance my ,I cant connect my Rock Core !!

Please Help me !!!


The backup taken from your Elac Discovery server is almost certainly NOT compatible with Roon. That has probably broken Roon on your ROCK/NUC.

You can try reinstalling the Roon OS using the Web Administration page, but I think you’re also going to have to start again with a fresh database by using the Reset button for the Database on the Web Administration page.

If those steps haven’t worked, then I think you’re going to have to start from the beginning and install ROCK again with your USB stick.

1 Like

I do all this Steps ! It doesnt works !Ok thanks…I do it again !

No Chance,I did it 3 times…cant connect

Can you attach a monitor or TV to the HDMI connector on your NUC and tell us (or post a photo) of the messages on the screen when you reboot the NUC?

of course !!

I Install 4 Times ! After I think 5 Minutes the load Sign comes on my Tablet !


1 Like

Do you know what the IP address of your tablet is? It should be in the same address range as your Roon Core, that is, 192.168.1.x.

It s the s same !

On my phone its the Desktop from the Web Administration !
In the Tablet the Desktop go to the load Picture !
Can t connect from the Phone or from the Tablet !
Booth Device s recognize s the Core but there is still no Connection to the Core !!

Remember…before I do the Back up over Rock with the Elac Discovery…
all worked fine…

After 4 new installations from Rock The Tablet and the Phone,The Core iss recognized but there is no Connection.

I uninstall the Roon Essentials App from my Tab.,thats my next Step…

At the moment there is no more Anger…its Funny…lol

Reinstall rock from usb image and really start fresh.

1 Like

i do this 4 times…no chance…but I do it a 5th Time

believe me I don t wanna joke anything…

From a usb stick? Not the web gui!

Power off and on all your networking gear too…maybe some bad DNS or DHCP cached

And if that doesn’t work, reflash the USB stick.

1 Like

at this moment i flashed a New Stick…

Jim I love you…I have connection


but now my Core say I m Registrated…what can I do next…

All for the Music…hahaha

Hit the deauthorise button so you can sign back in again


Thank s my Friends…all the best and all for the Music

First Song
Lucky Man
Emerson,Lake & Palmer :rofl:

1 Like

it was at last a new flased usb stick…fresh formated fresh Rock download…
it s working :smile:


Glad to get you back in business… maybe the restore somehow killed something in the process that even a GUI reinstall/reset couldn’t recover from.