Computer Audio Zone

Until recently i had Roon Core running on my Win 10 computer, and could use the computer speakers as an audio zone for Roon to select.

Today, i installed Roon Rock on my Intel NUC. Everything is working fine, and all devices ( computer, nas, nuc ) are visible and accessable in the local network.
Only thing is; i now don’t see the Windows computer as an audio zone to choose from.

Anyone got an idea ? Thx. Patrick

You could run Roon Bridge on it if you not actively using it as a remote, then it would be available as an endpoint and you could add the speakers as a zone. You can setup RoonBridge to run at login too so it’s there after a restart.

1 Like

Thanks for the link update Danny :smiley:

Thanks for the reply mr Fix it.

If i understands this correctly i must have only Roon Bridge installed and running on my computer.

At this time, both Roon Bridge and the Roon remote applications are installed on my computer. Should i remove Roon Remote ?

You can certainly run both, just that if you don’t have Roon Bridge running then your CORE will only see the computer if Roon Remote is running.

Ok, thanks.
Strange though. I had them both running yesterday, but a separate network computer audio zone did not show up on my ipad Roon Remote. I must have done something wrong.
I’ll remove them both from my computer and start from scratch.

This sounds like the private mode of your computer is set to yes. Have you checked the settings of your device?

Hello Frank,

With private mode i take it you refer to the windows firewall settings or the antivirus network settings , yes ?

I’ll look into this, and report back on this forum.

I believe Frank is referring to the Roon device settings. This KB article can help you check these settings:

If your separate network computer audio zone is defined as a private zone, then it won’t be visible to other devices like your ipad.

Thanks Nate,
I’ll look into that.

Ok. I figured out what happened.
It was Eset firewall that was blocking the network stream to my computer and incidently also hiding the computer audio zone.

I have to disable the Eset firewall, or make exception rules in order for Roon to cooperate with the computer.
So…case solved.