Computer crash of Roon software

Roon Core Machine

Windows 11 AMD Ryzen 9 5900x 32GB RAM Nvidia RTX 3080ti

Networking Gear & Setup Details

Azus RT-AX88U

Connected Audio Devices

Cambridge Azur 851n

Number of Tracks in Library


Description of Issue

Computer goes black screen and reboots after a while using Roon newer else.

I tried using combability mode for win 8 and it works little better. My free trial ended when I wanted to end the subscription to try for a month and I had to pay to get it to work I want a free trial to fix this issue.

the error is about the cpu cache

Ett allvarligt maskinvarufel har uppstĂĄtt.

Rapporterat av komponent: Processorkärna
Felkälla: Machine Check Exception
Feltyp: Cache Hierarchy Error
Processor APIC-ID: 4

Ytterligare information finns i den här postens detaljvy.
in swedish

and it works on my old computer with intel i5 4core and win 10.

Make sure your motherboard BIOS is up to date, and also your graphic drivers (from NVIDIA, not Microsoft).
It is highly unlikely that Roon could cause such a low level fault, unless there is something amiss within the hardware abstraction layer.

Is your Roon Server hard wired to the router? And the Cambridge?

its up to date did it yesterday.
i use cable for network and have usb conected.
i never get the falut code whitout having roon started.
Maby ist the computer but its almost new

Do you overclock your computer? Messed with BIOS settings?

Still, if this is some form of incompatibility we should ping @support so they can grab some logs.

no i dont overclock it. its standard settings in the bios
i will send the error code to the manurfactuer tomorrow to and se if they want it for serivice.
i have reinstalld windows and the problem comes back.

1 Like

I assume that you are running no other software other than the OS and Roon?

And, it’d be interesting to know whether this is a commercial PC build or a home brew? Or to be direct: What motherboard and chipset are we talking about?

no i was only running roon on normal setting not win 8 and every time it rebooted. then i was trying games and it didnt reboot. i was yust intrested if it have happend before or i sett upp something wrong ore something.
motherboard is ROG Strix X570-F Gaming

1 Like

Are going to talk with them tomorrow

now it works… outerwise ill come back for more help. Andreas


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.