Comunicating error with Blueos Node

Hi
When I try using Roon with my Node it says “unexpected error comunicating with device”.
This is a deal breaker for me. If I can’ use Rood with my Node then I am afraid I don’t need it. Can you help fix this?

Thanks

Hang in there Giovanni, someone in this forum will have the answer. Has it ever worked or did it just quit working? My Node 2i works great with Roon.

I seem to remember a number people having to factory reset their Bluesound product’s before and then they worked fine.
Got to be worth a try

1 Like

@Giovanni_Davoli, sorry to hear about some issues during your trial. I have moved your post to Support so the community and Roon staff can provide better assistance for you.

To help identify possible solutions, can you please fill out the following information about your system and issues?

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc., and the model number of your Bluesound Node)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

1 Like

Hi @Giovanni_Davoli,

BlueOS devices are a GIANT portion of our user base. This is something we can definitely help with.

Please see @Robert_F’s reply and provide your information so that we can assist you.

If you respond, he and I will be notified. Let us know about your setup and we’ll help you get this working!

Thanks,
Wes

1 Like

Sorry: my library is about 500 tracks, plus Qobuz and Tidal

Hi,

I’m running Roon on my MAC which is using Ventura 13.0.1
I’m using wifi on a FastGate router
I am using a Bluesound Node connected via RCA to an amplifier
Serial Number K9XN2iB32565

I hope I replied to your questions, they were a bit technical for me.

I must also advise you that I am running Roon on a trial subscription which may expire anytime soon. You understand I am not willing to pay for it until my Node will work with it.

Thanks for your help

Thanks, I tried that but it did not work

That’s a pity.
Have you tried moving it and testing Ethernet?

1 Like

Hi @Giovanni_Davoli,

Please forgive me for the slow response.

I sent you a private message but also, want to continue helping you troubleshoot here.

There are a couple of things that can cause this to happen but I want to look at logging. Can you please bring your core online and sign in?

I also recommend (blindly without logging) what was already recommended.

  1. Hard reset the device and test.
  2. Hard wire the device and test.

I will look at the logs and ensure your trial is extended to handle your issues. You deserve to see Roon working with your favorite device!

Thanks,
Wes