Confirmed Roon Ready devices blocked as uncertified

Core Machine (Operating system/System info/Roon build number)

SGC SonicTransporter i5 - Linux 4.13.16-211.fc25.x86_64, Roon Version 1.7 (build 667)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ARRIS TM1602 (Spectrum 400mbps internet), Apple AirPort Time Capsule (3TB Base Station/Gen 5/Firmware 7.9.1), Linksys SE3016, 3 Airport Extreme (Gen 5) extending network (Oppo UDP-205, microRendu & ultraRendu are in separate rooms/systems ethernet connected to the network via an Airport Extreme

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

1.) Oppo UDP-205 is ethernet connected to the network with balanced audio out to a Classe´CP-700
2.) microRendu is ethernet connected to the network, USB out is connected to an Oppo BDP-105 with single-ended audio out to a Classe´SSP-300
3.) ultraRendu is ethernet connected to the network, USB out is connected to an SMSL M500 with balanced audio out to a Classe´CP-800

Description Of Issue

The Oppo and Sonore devices are tagged as uncertified in the Roon Audio set-up. All three streamers are highlighted “uncertified,” two still work, but I cannot re-enable the ultraRendu.

I have re-checked Roon’s forum (& partner list) for Roon certified devices and reached out to Oppo and Small Green Computer/Sonore for written confirmation. Both Oppo and Small Green Computer/Sonore have confirmed their devices are Roon Certified (responses from both as follow):

Andrew (SGC/Sonore) - “All rendu streamers are Roon certified. You can use them with any DAC. They are still Roon certified. I have never seen that happen before. Sounds like a Roon core issue. Please contact Roon for support.”

Oppo Support - “That is very interesting because the UDP-203 and UDP-205 are Roon certified to be Roon Ready; that is how they are listed on the Roon’s website in the link on the previous email ( Very strange that they will take this capability away from September 21st since the OPPO models are still listed on their website.”

Hi @Marlyn_Holland,

When did you notice this start occurring?

Since seeing this issue have you tried rebooting your Core machine?

I noticed this anomaly yesterday when I was setting up a new device (Mac Mini 2020/B&W MM1’s) in my wife’s study.

Yes, I have rebooted my Core as well doing a power re-cycled for each of the affected streamers.

Me the same with my Primare NP5. Worked fine for weeks and now says not certified.

Primare is completly different, because never certificated and now you’ve got for the NP5 a new firmware and after the reboot roon will show you the correct message.

The problem with the oppo player must be resolved by roon.

Daer Burkhardt, fine thank you. I found the workaround to solve this.

Hi @Marlyn_Holland,

I just wanted to let you know that I’ve enabled diagnostics on your account and I’m discussing next steps with our team. We’ll be in touch soon.


Can you stop RoonServer on the Core machine and then head over to where the Roon database is stored and inside of the “cache” folder, delete the following folders:


Let me know if there is any change after that. Thanks!

Hello Dylan,

I followed your instructions (stopped Roon Server, exposed RoonServerDB & deleted the two files from cache):

Afterward, I restarted Roon Server and opened Settings/Audio.

All of the “uncertified” flags cleared, I could re-enable the ultraRendu and play audio to that zone.

All is well!

Thanks very much for your time, research, the update, and most importantly, the remedy.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.