Connect Roon to Apple TV via AirPlay trouble

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Uniti Atom

Description Of Issue
When I try to enable through the app it is asking for a password which I do not have.
Also when I select Require a Password and enter the password it provides, it is still not enabling.

Hello @Kurt_Puterbaugh,
n the Apple TV, if you go to Settings > AirPlay and click on Airplay Everyone, you will see Security below. This might show Require Code First Time Only but should be changed to a Password. Can you give that a try and let me know if it helps?


Thanks for the response.
I had already tried using the auto-generated password and created password and none of them are allowing the OK button to activate.


I finally got it to Enable.
Now I need to figure out why I have no video or audio.
See photos.

This is what I see…

Hi @Kurt_Puterbaugh,

Which version of tvOS are you using?
Do other Airplay zones work as expected?

4th Generation

I figured it out. Up an running perfectly!

1 Like

Hi @Kurt_Puterbaugh

Thanks for letting us know you sorted the issue out!
Do you mind providing some more details on how you fixed the issue?
In case it helps other users fix the issue as well, thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.