Connected, no sound on any devices

Out of the blue, I no longer get music on any device even though it says music is playing and that I’m connected. I have a Nucleus that I operate through my Mac (two different ones) and my iPhone. It connects to a Bricasti DAC, a D’Agostino amp and a Nagra pre-amp. I just updated my Apple software and still nothing. Any ideas? it worked fine a few days ago.

Are there any firewall’s crept in with the update ?

Are you sure you’re playing with your Nucleus as server and not one of your Mac servers? Go to Roon - Settings - General and see that it’s your Nucleus that is the activated server (core).

Thank you. Yes, it’s the Roon server.

I don’t believe so but I’ll check. I did add a VPN recently but it’s not on (and it’s only on one device).

Probably be helpful if you expanded on this. Or even filled out the entire Support template.

Are these three separate endpoints? None of them will play? All of them show up as zones under Settings / Audio? All connected via Ethernet?

Silly question, because you’ve probably tried it, but have you rebooted everything? If not, reboot your router and any switches, your Nucleus, and your endpoints. If that doesn’t help, as @Bill_Janssen suggested, add some more details as per the support template.

@Jamie_Diaferia - as has been said, to receive appropriate help, it would be really helpful if you could complete the template provided below.

You can copy and paste it into your reply.

Please be sure to include details of your server, network, storage location of your media files, and any messages displayed by Roon.

Including these details in your first post helps resolve your issues faster.

Thank you.


Roon Server Machine

Include your operating system and machine info (Model, CPU, RAM).

Networking Gear & Setup Details

Your networking gear (model of routers/switches/etc), connection types (Wifi/Ethernet), and any firewalls, antivirus, or VPN software.

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”.

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

Silly question, but are you playing to the right zone?

Thank you for all the responses. I reset the main Nucleus settings to default and it began playing sound again. Maybe I had changed a setting by accident? Who knows. It works and I’m not sure why.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.