"Connected To This PC" options not available on secondary PC [Solved, Firewall]

There must be something simple I’m doing wrong. I want to set up a remote zone on a PC in another room, but on that machine, the only audio groupings available under settings are “Connected to Core” and “Networked”.

This secondary PC definitely has an audio card and drivers installed. I use it to listen to audio with other software. Everything is just fine in my main listening area, where I have a core that I control with several different devices. I don’t have any other zones set up.

Any ideas? Thanks in advance.

Secondary PC should be seen as a networked device because you should be accessing the core and seeing your setup from that perspective.

Henry, I don’t think what you say is quite right in this case. I think that @k6davis is saying that he is using Roon on the secondary PC to access settings. Then indeed, he should have a section in the Audio Settings which lists the audio hardware “Connected to this PC”.

For example, one of my PCs is running Roon, and I use it for Control and Output functions, so I see the audio hardware listed under “Connected to this PC”:

It’s true that other PCs running Roon will show up under the Networked section,

but if Keith is indeed accessing the Audio Settings from his secondary PC, then he should be seeing the hardware in the “Connected to this PC” section…

@Geoff_Coupe, It depends on what the meaning of “is” is (a la Bill Clinton :wink:), or in this case, how to interpret the above somewhat ambigous phrasing.

I agree with @Henry_McLeod interpretation.


I think it depends on what he is using for control. He states he uses several devices. What I said is correct on all of those devices except the actual remote computer. Perhaps he could clarify where he is experiencing the problem.

The secondary pc probably has a firewall or antivirus blocking discovery of the local audio options by the server. Test by turning off all firewall and antivirus and see if the options appear.


Sorry that my post was not more clear. I was trying to listen to music on the secondary PC, away from my main listening area, as Geoff Coupe thought. Rugby was correct that the Windows Firewall was blocking RAAT Server. I allowed it through the firewall and now everything is working fine. :grinning:

Thanks to everyone for your prompt response.