Connecting my Mac Book the my Audio system

Roon Core Machine

Nucleus + Roon version 2.0 (build 1169)
3 TB storage inside

Networking Gear & Setup Details

Unifi UDR Pro → 2 VLAN (intervlan routing provided), no VPN

Connected Audio Devices

  1. McIntosh D 1100 via USB
  2. Bluesound Pulse Flex 2i via WLAN
  3. Bluesband Pulse Flex 2i via WLAN
  4. MacBook Pro (Retina, 15-inch, Mid 2015) 2,5 GHz Quad-Core Intel Core i7 16 GB 1600 MHz DDR3
    macOS Monterey version 12.6.1 via LAN (WLAN)

Number of Tracks in Library

2142 albums (25.000 tracks)

Description of Issue

since a few days I can’t connect my Mac Book to my Audio system - the system finds it but cannot connect. Sometimes after a while it is connect. As I use sometimes a group auf audio devices, it hink the system stops for a while when it is connected or gets disconnected ?? So unfortunately a can’t listen to my audio group (incl. all devices) or when Im listening it stops sometimes ? Also the tracks sometimes gets forwarded automatically and quick (in between the trash) (= Roon Radio is on)

Also since a few days the fad out (6 s) doest work anymore (while activated) - it takes a long time to go the next track

Hope you can help me…
Best Harry


Hey @Harald_N,

Does this issue only occur on your Macbook being used as a Roon remote? Are you able to test out using another remote device?

How are your endpoints connected to your Nucleus core? And, how is your core connected to your router?

Please share a timestamp the next time you experience this dropout, and share it here :+1:

This topic was automatically closed after 45 days. New replies are no longer allowed.