Connecting nucleus with simaudio dac

I can’t get my new nucleus to play thru my simaudio 280D DAC. It’s connected with a USB cable. I’ve got the DAC on USB input source and my IPad indicates it’s playing thru the selected DAC audio zone but there’s nothing coming thru. When I select the iPad as the audio zone then it plays. What am I missing? Thx

Hey @James_Wright1,

Welcome to our Roon Community, and congratulations on your Nucleus purchase. We’re sorry that your visit here was caused by a snag in getting playback from your 280D, ​but we’re happy to help out!

Let’s have you start by making sure that the 280D is enabled in Roon. Please go to Settings>Audio and post a screenshot of that page here.

Next, try to play audio from the 280D again and then expand your signal chain. Please include a screenshot of that display with your reply. (You can find your signal chain by clicking the small light next to your Shuttle Controls, see image below!)

These images will help us diagnose your issue.

1 Like

Can you see the simaudio in settings:audio as an audio zone and if so is it enabled?
If that’s ok are you trying to output too high a resolution for the 280d to handle( sorry I have no idea what’s it’s specs are, just a thought).

1 Like

The DAC appears to be enabled in the audio zone. In fact the playing music icon shows the changing bars reflecting music playing.

Yes it looks correct and now I have to ask another maybe silly obvious question.
Have you tried another USB cable as does not seem to be many other options left?

Not yet but that’s my next’s a brand new Nordost but the seller advised I try that too. I’ll get back to you. Thanks.

Just try an el cheapo printer type cable as a test.
Might not be the boutique cable you eventually want to use but it will be a good test.

1 Like

Hey @James_Wright1,

I simply wanted to check in with you and see if there are any updates you’d like to share with us? I ask this in the interest of lending a helping hand if needed :nerd_face: