Connecting remote devices

I can no longer connect any remote device to the core. this includes my android phone and mac book…
Nothing has changed on the network…my principal computer can still access the core and play music anywhere in my home but only from that device
this has all worked fine for last two months…was here a roon upgrade hat caused his

Hi @David_Lemont ---- Thank you for the report and sharing this observation you have made with us. The feedback and insight are both greatly appreciated, and sorry to hear of the troubles.

To help aide in our evaluation of this behavior may I very kindly ask you to please provide the following information:

  • Please provide a brief but accurate description of your current setup using this link as a guide.

  • Please describe your network configuration/topology being sure to provide insight into any networking hardware you are currently implementing. I want to have a clear understanding as to how your devices are communicating and all the tools involved with making those connection possible.

  • Since noticing this behavior have you…

    • Rebooted not only the core machine and affected remote devices but any relevant networking hardware as well?

    • Tried re-installing the application on the affected remotes?

    • If any of the remotes have the ability to make use of a hardware connection have you tried taking it off of Wifi to verify if the experience is the same or different when using ethernet?

David, did your core and remotes all upgrade? iOS devices (mine anyway) need manual upgrading via the apps store.