"Connection failed"

Core Machine (Operating system/System info/Roon build number)

Windows 10/HP Envy All-in-One/I do not know how to check build number

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology RT2600ac, on Wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Cambridge Audio CXN v2
iPhone XR

Description Of Issue

I have changed my Roon Core from a Macbook Pro (which worked well for Roon) to a new desktop PC. My iPhone being used as the remote correctly shows the Roon Core but I get “connection failed,” over and over. It even correctly shows the PC’s renamed Roon Core name, which something I tried to see if there was any active link to the PC at all.

Note: the CXN v2 is connected to the Synology router via Ethernet cable.

It’s Roon Version 1.7 (build 610) stable (64 bit)

Hello @Michael_Schneider, and welcome to the community! Is the new core connected via Ethernet? Also, have you checked through these options?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.