Connection failed

(Operating system/System info/Roon build number)
Audiophil Linux on custom Intel PC.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet connection direct from router.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Aqua LaScala DAC.

Description Of Issue
Hi! I moved a bit my system (like 2 meters) everything is the same (power cable, ethernet cable, everything) and since then I can not connect to the server.

I can reach the host Linux through terminal, I can make system update, whatever, so there is net conection to the roon server.

I keep getting this.

Any idea what should I do? I made several reboots, shutdowns+restart but the problem remains. I tried to reach the server through my iPad and iPhone, the same. I rebooted the iPhone/iPad too.

Why can’t I reach Roon server if the computer is online?

Aaaand…after whole afternoon of vain attempts it magically started to work after posting this message.

Noice. I don’t know why it did not work and I don’t know why it works now.

Hello @Tamas_Banfi, and I’m glad things are working again! I’d give everything a reboot next time this happens, including the router. If that doesn’t get things going, there should be a “help” option that appears after searching for the core for a minute. If you tap that option you should be able to enter the core’s IP. Either way, let us know if this happens again!

Sadly the problem is back and it’s persistent.

I can not use Roon since today morning at all. Either my ipad does not find the core at all or when I get in (sometimes with manuel IP address) I see completly bland Roon. No Tidal, no music from the NAS, nothing. If I click on Tidal login, then I got a “Failed to reconnect” message. “Retry” does nothing.

If I am on the discover site (where I see "Choose your Roon Core) it is green. But automatic login to the core is also a problem, sometimes I only see it, when I type in the IP address.

At this moment the files on NAS are visible on overview, but I can not start anything and still can not log in to Tidal. (It lasted for 1 whole minute, the connection liost, then nothing). Essentally useless. Sometimes I try to use settings (the menu works) then I loose connection to Roon.

Version is 1.7 (build 667).

Operating system is audiolinux Kernel 5.9.1-rt20-1-rt

It works in a headless configuration and runs Roon + HQPlayer nothing else. The PC is connected with cable to an Apple Extreme and that connects with cable to the netproviders modem.

The Linux itself is reachable through SSH, I can update, restart. The network is stable I don not have dropouts in any other application.

Well, it seems Roon has somehow a network problem. Sometimes it sees the NAS for a few seconds, sometimes TIDAL but I can not start any music (the connection does not last that long). But mostly I either can not login or have no content.

Just for the record: I rebooted the modem, changed the ethernet cable with no results. At the same time every other device on the same network is on-line, the NAS is reachable, the audiolinux is reachable. And problem did not “solve” itself like last time over a couple of hours. It is in this state since a day.

What I found last night that I had to update the fstab file on audiolinux because the samba share with my NAS was not working. (NAS had a different IP address). Once I fixed that the system came back.

I don’t know what have one to do with the other. I mean if the network share is wrong than I guess I won’t see the files and that’s all. But no connection to the core, no connection to Tidal? I don’t know…strange. I am not sure I found the solutions…but now works.