Connection Lost

Roon Rock on a Intel NUC10FNH worked well with Roon remote on iPad and has continued to work since Roon 1.8 was launched. However for the last couple of weeks a problem has occurred where maybe one album can usually play and then the “Connection Lost” message is received and it is not possible to reconnect. I have tried re-booting both iPAd and NUC and sometimes that works other times not. Help needed please as it is impossible to listen to more than one album at any one time

Hi @Derek_Suggate, are you using the iPad as a remote and an endpoint, or are there other devices involved? It sounds as though you’re issues are network related. I’m not support so while you’re waiting it might be good to provide some information about your network gear and connections, as well as any endpoint details.

Good luck,

Edit I also took the liberty of moving this post to the support category so they’ll pick it up more easily.

Hi killdozer. Thanks for moving the post to the right place, I always have difficulty locating that in Roon.
No, the iPad is just used as a remote, the NUC outputs via a Netgear switcher and Ethernet cable to a totaldac streamer, there are optical convertors used in the cable run into the streamer. I’ll let Support have all of the network info when they come back to me. Thanks again

1 Like

Situation seems to have worsened! Now when touching the Roon button on the iPad, the screen starts the Roon black background with Roon lettering and the reverts straight back to the Home screen of the iPad. Something has clearly gone wrong, help please!

Try killing the iPad app completely here and/or rebooting the core. Not ideal but usually does the trick.

Hi @Derek_Suggate

Can you describe your current networking setup?

When this is happening are you able to connect from other remote devices?

Can you access the Web UI during this time?

Hi Dylan

Thanks for the reply.

I took the advice of a forum user that had experienced a similar problem and shut down and unplugged everything in the path from the modem to the endpoint, then reconnected and switched on each thing in turn. That seems to have solved the problem, although the iPad remote does occasionally still say that connection is lost, but it re-establishes fairly quickly.
In terms of my network, I have the modem that is supplied by the network provider here in France (Orange Telecom Livebox 4);
This feeds via ethernet cable to a Netgear high speed switcher (GS 308E);
My NAS (DS416 Play) has the music files on it, again connected to the Netgear switch via ethernet cable;
The Intel NUC10FH running the Roon ROCK is also connected to this switch via an ethernet cable;
The output (again connected to the switch by an ethernet cable) is run via optical convertor - fibrel cable - convertor to a totaldac D1 streamer and from there via ethernet cable and usb input to the dac.

I have not tried to connect to the ROCK via any other source or accessing the web UI during that time but will do so if the problem comes up again.

I’ll let you know how it goes.

I have another, less important problem…since the change to Roon 1.8 several of my music albums are not showing their artwork on the “Albums” pages, but when the individual album is opened, the artwork for it is shown on that page only. The only way to add it to the overall view is to edit the album and choose the file version, which is always at a lower res than the Roon one. Any ideas on that one?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.