Connectivity Issue

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Arris TM1602 modem, Netgear Nighthawk X6S router, Spectrum wifi, using an iPhone 11 as a remote.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio Stellar Gain Cell Dac and amplifier

Description Of Issue

Having a problem connecting to the Roon Core. Last used Nucleus on Monday March 9th and had no issues. Updated software, worked okay after software updated. Went to use the system this morning Wednesday March 11 and Nucleus USB amber light is solid on (not blinking) the white light is blinking slowly. I have tried different usb cables and used different usb ports, problem persists.

Hi @John_Calligan,

I am not aware of any blinking USB ports on the Nucleus, are you by any chance referring to the blinking Etherent connection?

Is the issue here that you are unable to start playback to your PS Audio DAC (which is connected via USB)?

Are you still able to access the Nucleus via the network by using the Web UI?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.