Connectivity/stability problems

Hi,
I´m totally new to Roon. Have had a trial account that soon is running out. Before going Roon lifetime I have some stability issues I would like to try to sort out.

Setup:
Roon core runs on a spec wise maxed out Microsoft Surface Book Performance base. Op. syst. Windows 10. Also controls Roon on the same laptop. I don’t use an extra Roon remote so far. I use Tidal Hifi.

Devialet Expert 1000 Pro Core Infinity, connected via 5GHz Wifi, but also has a USB cable between Devialet master and Surface Book. Normally run Roon via “Roon Ready” in the Devialet menu.

Router sits 40cm from the Devialet Wifi antenna and typically 1 m from the laptop.

Connectivity/stability problems:
I´m frequently/most times asked to login with email and password to Roon when opening the ap on the laptop.

On rare occasions the music just stops. Then on most occasions just need to press play again.

The Devialet Audio Zone is now and then not available in Roon. That is of course the most frustrating bit for me.

I would like to be able to open Roon without logging inn all the time and then run it stable via 5GHz Wifi to the Devialet. What is wrong here? Alternatively, what am I doing wrong?

Best regards Ulf

Two issues there.
The first is roon’s fault, they have a problem with trial accounts having to log in repeatedly. I presume it’s something to do with the extra authentication they introduced a release or so to combat people pirating log ins. It goes away once you get beyond trial.

The devialet issue is s common one but I’m not s devialet user so haven’t been paying too much attention. But, I think the recommendation is to attach the devialet via ethernet cable placing a switch in the path to reduce the speed from gigabit. No doubt others will pitch in there :smiley:

Thanks Ged

I should say/explain further that the Devialet Audio Zone rarely come and goes during music listening sessions. Most often I open Roon and the Dev zone is there or it isn´t. It doesn´t seem that the Dev wifi is iffy and jumps out during play. More that Roon does not find the Dev when starting up sometimes.

I have gone through some work feeding the router with a hidden high quality Inakustik Ethernetcable, straight from the axes point, to a new location on the router. New router location is done custom to feeding the Devialet master with an extremely short airpath (under 0,5 meter). One of the thoughts behind this was avoiding nose from a domestic standard router (and to some extent keeping the living room as installation clean as possible.)

So I would rather avoid more boxes/switches etc if possible. Keeping the installation as uncluttered as possible, IF I can get sonically good and stable results. But of course, sonic performance is king :blush:

Best regards Ulf

As I say I’m not a devialet expert, best to wait for one of the other owners to chip in. :smiley:

1 Like

Have you updated to Firmware-13.2 DOS- 2.2.6 ? I think your wifi router is too close, usually a minimum separation of around 2m is recommended, though, you could try using an ethernet cable and either force the switch port to 100Mb/s, or use a small 10/100 switch.

No, wasn´t aware of that new one: “Other bug fixes and improvements related to Roon Ready usage over Gigabit Ethernet.” Sounds promising.

Router to close… so much for my previous efforts then… :upside_down_face:
Is that short distance a real concern you think? (I have mounted the router and Dev on two very heavy but totally separated surfaces.) If changing place between the master and the companion I will increase distance to a bit more than 1m.
If going ethernet cable instead for Wifi I for sure would have to find out the best way, and gear, of doing that, avoiding as much noise from the domestic router as possible.
Regards Ulf

The firmware update is certainly worth applying, and I use wifi with absolutely no issues. Our router (Fritzbox 7590) is around 4 meters away in an adjacent room. Perhaps there’s some RF overload with 40cm separation?

This is an issue our team is working on that specifically occurs with trial accounts. I don’t have any specific timelines just yet, but the team is actively working on this and once an account converts from trial we’ve found that the issue no longer occurs.

As noted in our Networking Guide, we typically recommend Ethernet connections — If possible, even as just a test, it would be good to know if the same issue occurs with an Ethernet connection.

Does this only happen with the Devialet?

Dev Expert Pro FW: I just installed the new Expert Pro FW. Let´s see if that helps Roon in finding the Devialet Audio Zone in a more stable way.

Ethernet cable: My 3 year old Surface Book field laptop is now slowly retiering into a “Roon-sofa” PC. I don’t have the Microsoft dock which would give this PC ethernet possibilities. I have no plans in investing in a docking station in a semi retired 3 year old laptop.

Despite the lack of an ethernet cable port I found the concept of having a battery driven, mechanically quality laptop, with a high rez touch screen as a rather elegant solution for Roon Core / Remote in one. (What ya think of that ROON-PC solution?) The Wifi aspect makes it more useful as a remote of course (ergonomic-wise).

Just got a new standard router from my internet provider. I can´t imagine that router to be noise free (via cable).

These things made me go Wifi when trying Roon out.

Roon always find the computer “System output” audio zone, but I only play music via Devialet. When Roon can´t find the Dev audio zone I use Spotify as standalone. That always works.

Regards Ulf

1 Like

Hi @Ulf_Palm,

Has the updated firmware helped with the issues?
If you need any further assistance, just let us know!

First. I went Roon lifetime (and installed new Dev Expert Pro FW).
So far so good, regarding both issues mentioned earlier. It seems theese two things combined has made my Roon life a bit easier :slight_smile: But I havent played music that many hours yet with the updated system so time will tell.

Can I ask a real Roon beginnes question here… : I suppose Roon automatically plays the best res the Devialet Core Infinity Expert Pro can make use of. But how do I best check and control that/theese settings in Roon?

Best regards Ulf

Hi @Ulf_Palm,

Thanks for letting us know the firmware update helped here!

Regarding different versions of albums, you can click on the “Versions” tab to show other versions of the album you’re viewing:

By default, Roon should display the highest quality available of a particular album, but you can also pick a different default by pressing the 3-dot drop-down next to an album and “Make Primary”.