Constantly skipping tracks on everything -- Tidal, Qobuz my library

I have a Roon nucleus. It is wired into my router directly. It used to work with no issues until 1.8. Now, constant issues, but the latest is that tracks start playing approximately 5 to 10 seconds after I push play, and then about 10 to 15 seconds (give or take…) into the song – every song – the track is suddenly skipped. There is then a delay, and the next track starts…and then that track is skipped too, etc., etc., etc. This happens with the albums in my library, with Tidal, with Qobuz. I have a lifetime membership so I did not scrap this thing when it could not locate any audio devices for about two weeks…but this track skipping is absolutely a mind attack. I see others have had similar problems, but none of those solutions (restarting, rebooting, sing out/back in to Tidal/Quboz, etc.) have worked. Frustrating to resort to avoiding Roon and streaming from my Spotify app when the Nucleus sits there staring at me, reminding me we are in this for life…

There must be an issue on your local network. Could be introduced by upgrade of firmware on typically router or similar. Turn off all devices connected to the network except router + Nucleus. Or a device broadcasting billions of network packages on one or multiple of your connected devices.

I have 2 setups running Roon 1.8 (2 locations), works with no issues. Fairly complex setup as well, router + 3 additional managed switches (Cisco), 3 NAS systems, wifi access point (Cisco), multiple computers, media devices, TV, streamers, and multiple iPhones. Think a few Android devices floats around as well :slight_smile:

I hope @support can review your logs and help guide you finding a solution. Best of luck!

Hi @Daniel_McCabe

I enabled diagnostics and I’m seeing a lot of DNS errors. Can you try updating the DNS your network is using, reboot, and then let us know if that helps?

1 Like

Per Dylan advice, since there’s many DNS error. Maybe try to clear DNS cache?

  1. Hit “Window key+X” and select “Window Terminal (Admin)” say Yes to run it.
  2. Now clear the DNS cache with the command “ipconfig /flushdns”
  3. Should prompt you that it is Sucessfully flushed DNS resolver cache.

Do a restart on the Core, hopefully that will straighten that out.

2 Likes