Convolution Filter *.dbl don't work


Running Roon ROCK on my NUC7i7DNHE Core i7-8650 I was trying to upload my Acourate Filters, which are .dbl files. After placing them into a ZIP-file and selecting this file in Roon, music-playback stops and the follwing error pops up:

Room correction is the main reason for me to start with Roon, so I desperatly need help.


Same happens using my Mutec MC 3+ USB connected via USB to my NUC

Hello @Alexander_Koch,

When using Acourate, you are given the option to export the filters as *.wav files, not *.dbl files. Once you have generated the filters in Macro 4, you can zip all of the different sample rates into 1 zip file and then import the zip file into Roon. To troubleshoot, can you try exporting as *.wav instead of *.dbl and see if Roon is able to play?

You can find more information here


Hello @john,

tried the .wav files and they are working fine.



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.