Core software runs through all tracks

When attempting to play a track, system will run through all the tracks as if it is loading them up. Runs through albam tracks and my entire library tracks. Will not actually play anything anymore, just runs through the track list, over and over.

System set up:
Windows 10, issue started after last Windows update.
Roon Version: - latest. reinstalled - same issue
Using System output, NAS library location
10,500 tracks in library

Currently dead in the water.

Hi @Doug_Heath ----- Thank you for the report and sharing your feedback with us. Sorry to hear of the troubles.

Moving froward, to help aide in our evaluation of this behavior you are experiencing may I very kindly ask you to please provide the following information:

  • Please confirm that there are no active firewalls or antivirus applications on the mentioned Win 10 device. If there indeed are, please temporarily disable these functions and confirm if the adjustments yields a change in behavior.

  • While it is unclear to me based on you post, do you experience this skipping behavior with all of your endpoints? How about via the internal speakers on the core machine?

  • Have you tried playing back some content off the internal storage of the core machine? If so, what was the experience like?


Disabled firewall. Same behavior.
Unplugged HDMI cable from PC to AV processor. This did change the behavior back to normal,
Restarted firewall. working properly now.
Reconnected HDMI form PC to AV processor. Still working. Not sure why, but that seemed to fix the issue.

I had the same issue once or twice and I don’t know why but uninstalling
and then reinstalling the audio driver solved the problem

Are you using or have Realtek Audio drivers installed?

No I do not.