Core stuck at "initializing"

Core Machine (Operating system/System info/Roon build number)

Version 1.7, build 536

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ASUS RT-AC66U_B1 router (using ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

When starting Roon app, gets stuck at “Initializing…”. Worked last night. The last thing I did was restore the db from another Core (had been using my PC during trial). It continued to work until I rebooted this morning.

Have tried:

  • rebooting the device
  • reinstalling operating system
  • resetting the db

See images.

Thank you for your support.

Add images

Thanks for the detailed report, @William_Somers.

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?

Hi @William_Somers,

Please see see our latest update on this here:

Hi @William_Somers ,

We’ve posted another update here:

This should be resolved now. You might need to restart your Core and restart Roon on your remote devices, but after that things should be working for you. If you’re still running into any issues please let us know!

Seems to work now. Thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.